Помогите составить программу в Pascal ABC
С клавиатуры вводят названия трех геометрических фигур, например:
- ромб
- квадрат
- круг.
Составить программу, которая выводит на экран эти названия, например: “Геометрические фигуры: ромб, квадрат, круг”.
Ответы на вопрос
Ответил Gleb1Kosyrev
0
var s1,s2,s3:string;
begin;
readln(s1);
readln(s2);
readln(s3);
writeln('Геометрические фигуры: ',s1,', ',s2,', ',s3,'.');
end.
begin;
readln(s1);
readln(s2);
readln(s3);
writeln('Геометрические фигуры: ',s1,', ',s2,', ',s3,'.');
end.
Новые вопросы
Математика,
2 года назад
Геометрия,
2 года назад
Математика,
9 лет назад
История,
9 лет назад
Физика,
10 лет назад