Информатика, вопрос задал daixo , 10 лет назад

Помогите составить программу
В озеро, имеющее среднюю глубину L м и площадь поверхности S кв.км, бросили кристалл поваренной соли массой 0,05г. Сколько граммов соли оказалось бы в напёрстке воды обьёмом 2 см3,зачёрпнутой из озера. если полагать,что соль растворилась равномерно во всём обьёме вода? 

Ответы на вопрос

Ответил Аноним
0
var
l,s,x: real;
begin
writeln('Введите площадь и глубину озера:');
read(s,l);
x:=0.0000001/(s*l);
writeln('Соли в наперстке объемом 2см^3: ',x,' г');
end.
Новые вопросы