помогите составить программу: Сформулировать массив из 12 произвольных чисел.Определить сумму квадратов элементов с чётными индексами. Результат вывести на экран.
Ответы на вопрос
Ответил archery
0
var a:array [1..100] of integer;
i,n,s:integer;
Begin
randomize;
n:=12;
for i:= 1 to n do begin
a[i]:=random(n*10)- 10*n div 2 ;
write(a[i]:4);
if i mod 10=0 then writeln;
end;
for i:= 1 to n do begin
if i mod 2 =0 then
s:=s+a[i];
end;
writeln(s);
End.
Новые вопросы
Информатика,
6 лет назад
Русский язык,
6 лет назад
Математика,
10 лет назад
Математика,
10 лет назад