Помогите составить программу решения задачи в паскале АВС.
Дано вещественное число - цена 1 кг конфет. Вывести стоимость 0.1,0.2...,1кг конфет
Ответы на вопрос
Ответил HRAshton
0
var C, i: real;
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)
begin
readln(C);
i := 0.1;
while (i <= 1) do
begin
writeln(C * i);
i := i + 0.1;
end;
end.
Уже решал, но теперь по-другому)
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Обществознание,
10 лет назад
Литература,
10 лет назад
Геометрия,
10 лет назад