Помогите составить программу по информатике Pascal ABC. Составьте пример для первоклассника если он решит его правильно то молодец а если нет то плохо.
Ответы на вопрос
Ответил g0golmogol
0
program abc;
var a:integer;
BEGIN
writeln ('2+1*3=?');
read (a);
if a=5 then
writeln ('Ты молодец')
else ('Не правильно, попробуй еще раз');
END.
var a:integer;
BEGIN
writeln ('2+1*3=?');
read (a);
if a=5 then
writeln ('Ты молодец')
else ('Не правильно, попробуй еще раз');
END.
Ответил g0golmogol
0
По поводу примера, в скобках напиши что проходят в первом классе, и можно менять это.
Новые вопросы
Геометрия,
2 года назад
Литература,
2 года назад
Математика,
8 лет назад
Биология,
8 лет назад
Биология,
9 лет назад