Информатика, вопрос задал nastihaas , 7 лет назад

помогите составить программу по информатике.

Написать программу которая определяет количество всех двух и трехзначных чисел от 10 до 1000, которые оканчиваются на 9. ​

Ответы на вопрос

Ответил AnonimusPro
0

var k,i: integer;

begin

k:=0;

for i:=10 to 999 do if i mod 10=9 then k:=k+1;

write(k);

end.

Новые вопросы