Информатика, вопрос задал ViKi203060 , 2 года назад

Помогите составить программу по информатике на языке Паскаль!!! Составить программу для нахождения произведения элементов массива. В массиве 30 элементов. Все числа задаются с клавиатуры. Помогите решить, пожалуйста. 20 баллов. ​

Ответы на вопрос

Ответил Аноним
1

Ответ:

var a:array[1..30] of real;

i: integer;

p:real;

begin

 p:=1;

 for i:=1 to 30 do

   readln(a[i]);

 for i:=1 to 30 do

   p:=p*a[i];

 writeln(p);

end.

Объяснение:


ViKi203060: Спасибо!
Новые вопросы