Информатика, вопрос задал ол26 , 2 года назад

Помогите составить программу по информатике 8 класс!!!
составить программу для вывода на экран суммы и произведения 3 чисел.

Ответы на вопрос

Ответил nastikots
1

Ответ:

program z1;

var a,b,c:integer;

begin

write ('a = ');

readln (a);

write ('b = ');

readln (b);

write ('c = ');

readln (c);

writeln ('Сумма ',a + b + c);

writeln ('Произведение ',a * b * c)

end.

Объяснение:

Вводим 3 числа

Выводим сумму

Выводим произведение

Новые вопросы