Помогите составить программу
По данной схеме
ПАСКАЛЬ
Приложения:

Ответы на вопрос
Ответил pusaxe
0
var
A, x: integer;
begin
read(A);
if(A > 0) then
x := A + 8
else
x := A - 8;
write(x);
end.
Ответил MrMiner1
0
Program n_1;
var A, x: real;
begin
read(A);
if (A>9) then x:=A+8 else x:=A-8;
writeln(x);
end.
Новые вопросы