Информатика, вопрос задал aymuratovaayazhan , 8 лет назад

Помогите составить программу печатающую значение true и false
Квадрат заданного трехзначного числа равен Кубу суммы цифр этого числа

Ответы на вопрос

Ответил Аноним
0
Var A,B:integer;
Begin
Write('Введите трёхзначное число: ');
ReadLn(A);
B:=(A div 100)+((A div 10) mod 10)+(A mod 10);
WriteLn(A*A=B*B*B)
End.
Новые вопросы