Помогите составить программу Паскаль
из данного текста выбрать все буквы и сформировать другую строку , сохранив их последовательность.
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1449 от 23.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.MatchValues('[А-Яа-яЁёA-Za-z]').JoinIntoString('');
Writeln(s)
end.
Пример
П34+ри34в е56т...65от_(шт:иб56423Л"ет!Th*/i+s_4ISa?>w5ord~
ПриветотштибЛетThisISaword
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.MatchValues('[А-Яа-яЁёA-Za-z]').JoinIntoString('');
Writeln(s)
end.
Пример
П34+ри34в е56т...65от_(шт:иб56423Л"ет!Th*/i+s_4ISa?>w5ord~
ПриветотштибЛетThisISaword
Новые вопросы
Информатика,
2 года назад
Алгебра,
2 года назад