Информатика, вопрос задал izbasarovaajzan097 , 6 лет назад

Помогите составить программу: от 1 до 10 вывести ответ из чётных чисел , а затем вывести их в квадрате тоисть 2 в квадрате будет 4 , должна быть программа по циклической программе

Ответы на вопрос

Ответил nazikmuz
1

Відповідь:

#include <iostream>

using namespace std;

int main(){

   setlocale(LC_ALL , "Rus");

for(int i = 1; i <= 10; i++){

 if(i % 2 == 0){

  cout << "Число: " << i << " Квадрат этого числа: " << i * i << endl;

 }

}

   return 0;

}


golovac447: Привет. Можеш пожалуйста помочь с последным заданным заданием по питоне. Даю 40 баллов и отмечу как лучшее
Новые вопросы