Информатика, вопрос задал marialikhanova8523 , 2 года назад

помогите составить программу
Напечатать заданное слово в обратном порядке, удаляя при этом все буквы «е».

Ответы на вопрос

Ответил Puz1koO
0

var

 s:string;

 i:integer;

begin

 readln(s);

 for i:=length(s) downto 1 do  

   if (Ord(s[i]) <> Ord('e')) and (Ord(s[i]) <> Ord('е')) and

      (Ord(s[i]) <> Ord('E')) and (Ord(s[i]) <> Ord('Е'))

           then write(s[i])

end.


marialikhanova8523: спасибо))))
Новые вопросы