Помогите
Составить программу нахождения произведения элементов одномерного массива.
Ответы на вопрос
Ответил denisovnaLiza
0
Ответ:
По какому предмету?????
Ответил Famouse
1
Ответ:
#include <iostream>
#define arrLength 10
using namespace std;
int main() {
// Array
int arr[arrLength] = { 1, 2, 3, 4, 5, 6, 7, 8, 9, 10 };
int arrMultiply = 1;
for (int i = 0; i < arrLength; i++) {
arrMultiply *= arr[i];
}
cout << arrMultiply << endl;
return 0;
}
Приложения:

Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Русский язык,
2 года назад
Химия,
2 года назад
Математика,
8 лет назад