Информатика, вопрос задал Каs27 , 8 лет назад

Помогите составить программу на языке паскаль!

Составить программу линейной структуры
В квадратной комнате шириной А и высотой В решили поклеить обои.
Вычислите площадь стен для оклеивания их обоями.

Взарание спасибо.

Ответы на вопрос

Ответил gesunya
0
program odoi; 
var a,b,s: real;  
begin    
  writeln('введите ширину a');   
   readln(a);   
  writeln('введите ширину b');   
    readln(b);   
   s:=a*b;   
writeln('площадь равна s=',s)
 end.   
Новые вопросы