Помогите составить программу на паскль:даны 2 целых числа а и в найту семму всех натуральных чисел от а до в включительно.
Ответы на вопрос
Ответил raf1O5
0
program raf105;
var
a,b,sum,i: integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
for i:=a to b do
if i > 0 then
sum:= sum+i;
writeln('Сумма всех Натуральных чисел от ',a,' до ',b,' = ',sum);
end.
PascalABC 3.4.2
Новые вопросы