Информатика, вопрос задал dememchukova , 10 лет назад

Помогите составить программу
максимальное число из пяти чисел

Ответы на вопрос

Ответил Gilbord
0
var max, a:integer;
    i:byte;

begin
   max:=-32625;
   i:=1;
   while i<6 do
    begin
    writeln('Введи ', i, ' число');
    readln(a);
    if a>max then max:=a;
    i:=i+1;
    end;
    writeln('Максимально число ', max);
   end.

Новые вопросы