Информатика, вопрос задал alyuw , 10 лет назад

Помогите составить программу
Команда за сезон забивает несколько десятков мячей. Футболист получает в качестве премии за забитый гол $1200. В этом сезоне владелец клуба на премиальный фонд израсходовал $240000
1) вывести на экран количество забитых мячей в этом сезоне
2)подсчитать и вывести на экран количество игроков, получивших премии, если каждый из этих игроков забил по 20 мячей

Ответы на вопрос

Ответил magica
0
Готово
var
i: integer;
begin
writeln('Забито мячей в сезоне: ', 240000/1200);
writeln('Игроков получило премию: ', 240000/(20*1200));
end.

Если возникнут вопросы, пиши в комментариях или в ЛС.
Ответил alyuw
0
а можно тоже самое только через программу бейсик
Ответил Аноним
0
print("Забито мячей в сезоне: "; 240000/1200)
print("Игроков получило премию: "; 240000/(20*1200))
end
Ответил alyuw
0
а в Дим просто переменные писать?
Ответил Аноним
0
А в программе Magica переменные не используются, Я его прогу перевел на бейсик. Если использовать переменные, то это уже другая прога будет
Ответил alyuw
0
спасибо
Новые вопросы