Информатика, вопрос задал Prozerox , 10 лет назад

Помогите составить программу для нахождения среднего арифметического 4  чисел в паскале

Ответы на вопрос

Ответил Insmaunt
0

uses crt;
var
i,y,x,z:integer;
n:single;
begin
clrscr;
writeln('Введите 4 числа');
readln(i,z,x,y);
n:=(x+y+z+i)/4;
writeln('Среднее= ',n:0:3);
readln();
end.

Новые вопросы