Помогите составить программу для 3 номера.Скоро сдать нужно,но я не знаю, как его сделать.
Дам баллы за помощь
Приложения:

Ответы на вопрос
Ответил raymerke
0
1) Как пример вот задача
var
a,b,p,s:real;
begin
Writeln('Введите значение а = ');
read(a);
writeln('Введите значение b = ');
read(b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь = ',s);
Writeln('Периметр = ', p);
end.
2) Как найти гипотезу и площадь. Задача под 2
Program prtr;
var a,b,c,S: real;
begin
readln(a); //1 катет
readln(b); // 2 катет
c=sqrt(a*a+b*b); //теорема пифагора
S=0.5*a*b; //площадь
writeln(c);
writeln(S);
end.
Новые вопросы
Русский язык,
1 год назад
Алгебра,
1 год назад
Алгебра,
1 год назад
Физика,
1 год назад
Информатика,
7 лет назад
Алгебра,
7 лет назад