Информатика, вопрос задал galinskiy352 , 7 лет назад

Помогите составить программу : Дано три неравных числа a b и c. Результату z предоставить значение, которое равняется квадрату меньшего из них.

Ответы на вопрос

Ответил klavdoleg
0

Ответ:

program z_3

var

 z, a, b, c: real;

 

begin

 writeln (Введите числа a, b, c)

 readln(a, b, c);

 if (a > b) and (a > c) then  

   z := sqr(a);

 if (b > a) and (b > c) then  

   z := sqr(b);

 if (c > a) and (c > b) then  

   z := sqr(c);

 writeln('Z: ', z);

end.

Объяснение:

Новые вопросы