Помогите сделать задание по программированию на С#
Написать программу пересчета величины
временного интервала, заданного в минутах,
в величину, выраженную в часах и минутах.
min = 150
150 min - 2ч. 30мин.
Ответы на вопрос
Ответил LetoVlad
0
Ответ:
using System;
class Program {
static void Main(string[] args) {
int min = Convert.ToInt32(Console.ReadLine()); // Конвертирует строчный тип входных данных в тип int
int h = min / 60; // Находим часы
int m = min % 60; // Находим остаток(минуты)
Console.WriteLine(h); //Вывод
Console.WriteLine(m); //Вывод
}
}
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Физика,
6 лет назад
Русский язык,
6 лет назад
Музыка,
8 лет назад
Математика,
8 лет назад