ПОМОГИТЕ СДЕЛАТЬ ПРОГРАММУ В ПАСКАЛЕ :
Составить программу, результатом реализации которой будет вывод на экран компьютера чисел от 2 до 15 с шагом 0,5.
Ответы на вопрос
Ответил ArtFect
0
var i:real;
begin
i:= 2;
while i <= 15 do
begin
writeln (i : 0 : 0);
i:= i + 0.5;
end
end.
begin
i:= 2;
while i <= 15 do
begin
writeln (i : 0 : 0);
i:= i + 0.5;
end
end.
Новые вопросы
Другие предметы,
2 года назад
Литература,
8 лет назад
Литература,
8 лет назад
Математика,
9 лет назад