помогите с задачей
Требуется написать программу, которая определяет и выводит сумму только положительных из трёх данных чисел a, b и c.
Формат входных данных
Входной поток содержит три целых числа в отдельных строках a, b и c. (a, b, c не превышают 1000 по модулю)
Формат выходных данных
Выведите одно число — искомую сумму.
Ответы на вопрос
Ответил marusia1726
2
Ответ:
var a,b,c,sum:integer;
begin
writeln ('vvod chisel');
readln(a,b,c);
sum:=0;
if a →0 then
sum:=sum +a;
if b→0 then
sum:=sum+b;
if c→ 0 then
sum:=sum +c;
readln (sum);
end.
Новые вопросы
Английский язык,
1 год назад
Математика,
1 год назад
Английский язык,
1 год назад
Физика,
1 год назад
Литература,
7 лет назад