Информатика, вопрос задал ПОМОГИТЕ0ДИБИЛКЕ , 8 лет назад

Помогите с задачей пожалуйста~
Написать программу для решения задачи: Витя нашёл белых грибов в на 10 шт. меньше, чем лисичек, а подберёзовиков в 2 раза больше, чем белых и лисичек вместе. Сколько всего грибов нашёл Витя? На экране должен появиться запрос на ввод количества белых грибов и результат решения задачи: Всего грибов нашёл Витя: … шт.

Ответы на вопрос

Ответил estengseant
0
1. Белые грибы = x
Лисички = 10 + x
Подберёзовики = (x+(10+x))*2
Всего: x+(10+x)+((x+(10+x))*2)

2. var x: Real;
begin
writeln('Введите кол-во белых грибов');
readln(x);
writeln('Всего: ',x+(10+x)+((x+(10+x))*2));
end.
Новые вопросы