Информатика, вопрос задал juravlev199915352123 , 7 лет назад

Помогите с паскалем
Программирование алгоритмов с циклами (с заранее известным числом повторений) при работе с одномерными массивами
4 .Написать программу для нахождения значения переменной S по формуле:

Приложения:

Ответы на вопрос

Ответил bena1976
0

Вводим n и вычисляем с помощью цикла for сумму натуральных логарифмов

Приложения:
Ответил Опыт
0

var p,i, n: integer; s: real;

readln(n);

p:=1;

for i:=2 to n do

   begin

      p:=p*i;

   end;

s:=ln(p);

writeln(s);

end.

Приложения:
Новые вопросы