Помогите с паскалем пожалуйста
Составить программу вычисления значения функции
z=x^3-2,5xy+1,78x^2-12,5y+1
при любых значениях x и y
restIess:
что значит "при любых"? значения с клавиатуры вводятся просто?
Ответы на вопрос
Ответил restIess
3
var
z,y,x : real;
begin
readln(x,y);
z := x*x*x-2.5*x*y+1.78*x*x-12.5*y+1;
writeln(z:5:2);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
Математика,
2 года назад
География,
8 лет назад