помогите с PascalABCnet
напишите программу которая осуществляет ввод с клавиатуры значений элементов массива из семи целых чисел а затем выводит элементы массива на экран дважды - в строку и в столбец
Ответы на вопрос
Ответил kombat1488
2
program abccbcb;
uses
crt;
var
a: array [1..7] of integer;
var
i: integer;
begin
for i := 1 to 7 do
begin
write('a[', i, '] = ');
readln(a[i]);
end;
for i := 1 to 7 do
write(a[i], ' ');
writeln;
for i := 1 to 7 do
writeln(a[i]);
readln;
end.
karlpop113:
Спасибо.
Новые вопросы
Математика,
2 года назад
Химия,
2 года назад
Математика,
2 года назад
Математика,
8 лет назад
Математика,
8 лет назад