ПОМОГИТЕ с информатикой
задача номер 1
в паскале
помогите написать программу
Приложения:

Ответы на вопрос
Ответил pinguinbird
1
Ответ:
var x,y:real;
begin
write('Введите x: '); readln(x);
if x<0 then y:=abs(x)
else if (x>0) and (x<1) then y:=x
else y:=10*x;
write('y = ',y:0:2);
end.
Странно, что в задании везде стоят строгие неравенства... То есть при x=0 и при x=1 значение y никак не вычисляется...ну ладно...сделал как в задании
feldchernol:
помоги пожалуйста очень прошу.......
Новые вопросы
Русский язык,
2 года назад
Українська мова,
2 года назад
Физика,
2 года назад
География,
2 года назад
Алгебра,
8 лет назад
Математика,
8 лет назад