Информатика, вопрос задал rahmanovartem79 , 2 года назад

Помогите с информатикой . Составьте программу по заданию

Приложения:

Ответы на вопрос

Ответил mandrina37
1

Ответ:

var

   x, y: integer;

begin

   Readln(x);

   if x < -50 then

       y := 7 * x * x;

   if (x > -50) and (x < 50) then

       y := Abs(3 * x)

   else

       y := x * x * x;

   Writeln('y = ', y);

end.

Объяснение:

Приложения:

rahmanovartem79: спасибо большое
Новые вопросы