Информатика, вопрос задал mingan2123 , 2 года назад

Помогите с информатикой. Python. №1. Составить программу, используя цикл for, которая выводит на экран числа оканчивающиеся на цифру 3 в промежутке от 10 до 99.
№2. Программа запрашивает два целых числа A и B. Если A больше B, то выводит на экран все числа от B до A. Если B больше A, то выводит на экран все числа от А до В.

Ответы на вопрос

Ответил SUPERTIMOXA
1

Задание 1

for i in range(10, 100):

   if str(i)[-1] == '3':

       print(i)

Задание 2

a, b = map(int, (input('Введите число A: '), input('Введите число Б: ')))

for i in range(min(a, b), max(a, b)+1):

   print(i)

Новые вопросы