Помогите с информатикой пожалуйста.
Куб Напишите программу, вычисляющую объём куба и площадь его полной поверхности, по введённому значению длины ребра. Формат входных данных На вход программе подается одно целое число - длина ребра. Формат выходных данных Программа должна вывести текст и числа в соответствии с условием задачи. Примечание. Объём куба и площадь полной поверхности можно вычислить по формулам
Приложения:

Ответы на вопрос
Ответил elevenfiftynine
1
Ответ:
Программа на языке Pascal в объяснении
Объяснение:
var
a, v, s: integer;
begin
readln(a);
s:=6*sqr(a);
v:=a*sqr(a);
writeln('Объем куба: ', v, ' см^3');
writeln('Площадь куба: ', s, ' см^2');
end.
Новые вопросы
Українська мова,
2 года назад
Қазақ тiлi,
2 года назад
Алгебра,
2 года назад
Физика,
2 года назад
Физика,
8 лет назад
Химия,
8 лет назад