помогите с информатикой
Написать программу,загадывает число, затем сравнивает его 3 раза со случайным сгенерированным числом.
Ответы на вопрос
var r_1,r_2,r_3,ch : integer;
begin
writeln('ch = ');
readln(ch);
r_1 = random(50) - 25; {рандомные числа в районе от -25 до 25}
r_2 = random(50) - 25;
r_3 = random(50) - 25;
writeln('r_1 = ',r_1);
writeln('r_2 = ',r_2);
writeln('r_3 = ',r_3);
if r_1 < ch then
begin
writeln('r_1 < ch');
end;
if r_1 = ch then
begin
writeln('r_1 = ch');
end;
if r_1 > ch then
begin
writeln('r_1 > ch');
end;
if r_2 < ch then
begin
writeln('r_2 < ch');
end;
if r_2 = ch then
begin
writeln('r_2 = ch');
end;
if r_2 > ch then
begin
writeln('r_2 > ch');
end;
if r_3 < ch then
begin
writeln('r_3 < ch');
end;
if r_3 = ch then
begin
writeln('r_3 = ch');
end;
if r_3 > ch then
begin
writeln('r_3 > ch');
end;
end.