Информатика, вопрос задал zxsw , 2 года назад

Помогите с информатикой!!!
Написать программу в Паскале
условие: даны два целых числа, нужно выяснить, делится ли первое на второе


Аноним: мощная задача... Если делится, то a mod b = 0

Ответы на вопрос

Ответил xDmitryINFO
1
//Pascal
var
 a, b:integer;

begin
  readln(a, b);
  if a mod b = 0 then
   writeln('Делиться')
  else
   writeln('Не делиться');
end.
Новые вопросы