Информатика, вопрос задал 123325736 , 2 года назад

помогите с информатикой
написать программу на паскале,главное с циклом FOR
Напечатать таблицу стоимости 50,100,150,...,1000г сыра(стоимость 1 кг вводится с клавиатуры
буду очень признательна

Ответы на вопрос

Ответил restIess
2

var

cheese_value : real;

i,s : integer;

begin

s := 50;

writeln('Введите стоимость 1 кг сыра:');

readln(cheese_value);

writeln(' ----------------------------');

for i := 1 to 20 do

begin

writeln('|Цена ',s,' грамм сыра: ', s/1000*cheese_value:5:2,'|');

writeln(' ---------------------------');

s := s + 50;

end;

end.


123325736: а что это за пробелы?
restIess: ну типо табличка, если мешают - уберите)
Новые вопросы