Информатика, вопрос задал Даша234Даша , 9 лет назад

помогите решить задачу по информатике : составьте программу вычисления суммы квадратов чисел от 1 до n

Ответы на вопрос

Ответил antoshqa
0
Язык не указан, напишу на Python'е :)

n = int(input())
s = 0
for i in range(n):
    s += n**2
print(s)

Новые вопросы