помогите решить задачу Паскаль. Составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. Значение х изменяется от -3 до 3 с шагом 0,5.
Ответы на вопрос
Ответил Аноним
0
ПаскальАВС.НЕТ
var x,y:real;
begin
x:=-3;
writeln('x':2,'y':10);
repeat
y:=1/tan(4*x+15)-x*x;
x:=x+0.5;
writeln(x:4,y:10:3);
until x>3;
end.
var x,y:real;
begin
x:=-3;
writeln('x':2,'y':10);
repeat
y:=1/tan(4*x+15)-x*x;
x:=x+0.5;
writeln(x:4,y:10:3);
until x>3;
end.
Новые вопросы