Информатика, вопрос задал vershov , 7 лет назад

Помогите решить задачу!!! напишите программу,которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.

Ответы на вопрос

Ответил ingr
0

var

   x1, x2 : integer;

begin

   write('введите координаты точек x1 и x2: ');

   readln(x1, x2);

   writeln('расстояние между точками равно: ', abs(x2-x1));

end.

Новые вопросы