Информатика, вопрос задал величие , 10 лет назад

помогите решить задачу на языке паскаля
Написать программу для определения того, находится ли вес человека в пределах нормы
Для определения нормального веса человекс из величины его роста вычитают 100. Вес считается нормальным , если он отличается от этой разницы не более чем на 5 кг.

Ответы на вопрос

Ответил dino18mix
0
Program xxx;
var rost,ves,resultat:real;
begin
Writeln('Добро пожаловать в калькулятор веса.');
Write('Введите ваш вес:'); read(ves);
Write('Введите ваш рост:');
read(rost);resultat:=rost-100;
Write('Итог: Ваш вес: ' ,ves);
Writeln('Ваш рост: ' ,rost);
Write('Ваш нормальный вес(+-5):' ,resultat);
end.
Новые вопросы