Информатика, вопрос задал PoniSummer , 10 лет назад

Помогите решить задачу на Паскале.
Дана строка.Перенести последнюю букву слова в начало слова

Ответы на вопрос

Ответил Lucy678
0
Могу толко написать программу, в которой последние символы строки должны стать первыми, а первые последними.
uses crt;
var d,d1:string;
i:integer;
begin
writeln ('Введите слово или предложение');r
eadln(d);d1:='';
for i:=length(d)downto 1 do d1:=d1+d[i];d:=d1;
writeln(d);
end.
Новые вопросы