Информатика, вопрос задал danilovaelizaveta04 , 7 лет назад

Помогите решить.
Написать программу ,кот.посчитает ,сколько из 5 введенных чисел было чет. и нечет. ПРОТОКОЛ:
Введите 5 чисел
1 2 3 4 5
Четных 3
Нечетных 2
ОБЯЗАТЕЛЬНО БЕЗ ПАСКАЛЯ!

Ответы на вопрос

Ответил lingvini2013
0

count1 = 0

count2 = 0

for i in range(0, 5):

   n = int(input())

   if n % 2 == 0:

       count1 += 1

   else:

       count2 += 1

print(count1, count2)

Ответил lingvini2013
0
Это без паскаля, с питоном :3
Ответил danilovaelizaveta04
0
спасибо ,за помощь,но можно пожалуйста с системой ветвления .Мы еще это не проходили...и на русском языке
Новые вопросы