Помогите решить на паскале. Дан массив, в котором 10 элементов, составить программу для вывода его элемента массива по его индексу.
Ответы на вопрос
Ответил vladmor
0
//Pascal
const n=10;
var
a:array[1..n] of integer;
i,k:integer;
begin
//Для теста заполнение массива сл. числами
for i:=1 to n do a[i]:=random(50);
writeln('Введите индекс элемента ');
readln(k);
writeln(a[k]);
end.
const n=10;
var
a:array[1..n] of integer;
i,k:integer;
begin
//Для теста заполнение массива сл. числами
for i:=1 to n do a[i]:=random(50);
writeln('Введите индекс элемента ');
readln(k);
writeln(a[k]);
end.
Новые вопросы
История,
2 года назад
Биология,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Математика,
9 лет назад