Другие предметы, вопрос задал maryloo , 2 года назад

Помогите решить информатику (паскаль abc). составьте программу, которая находит сумму квадратов чисел от 1 до 10

Ответы на вопрос

Ответил ushaby
0
Program_1;
Var s, a: integer;
Begin
а:=1
For a:=1 to 10 do
  s:=s+sqr a;
Writeln ('Сумма квадратов чісел от 1 до 10 равна ', a);
end.
Новые вопросы