ПОМОГИТЕ!!!!!!! ПЖПЖПЖПЖППЖ СРОЧНО!!!!!
Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 6 и не оканчивающихся на 8. Про-грамма должна вывести одно число: количество чисел, кратных 6 и не оканчивающихся на 8.
Пример работы программы:
Входные данные
36
18
14
48
54
0
Выходные данные
2
Ответы на вопрос
Ответил RoyExantryx
1
var k, n, a, amax: integer;
begin
amax:=0;
readln(n);
for k:=1 to n do
begin
readln(a);
if (a mod 6 = 0) and (a>amax) then
amax:=a;
end;
writeln(amax);
end.
Новые вопросы
География,
1 год назад
Английский язык,
1 год назад
Алгебра,
1 год назад
Қазақ тiлi,
7 лет назад
Химия,
7 лет назад