Информатика, вопрос задал CoOlbOY2003g , 8 лет назад

Помогите,пж с Python!

Напишите программу, которая находит рекордное количество вхождений (не обязательно подряд) символа в строку.

Формат ввода
Вводится одна строка.

Формат вывода
Выводится одно целое число — максимальное количество раз, которое встречается какая-либо буква (без учёта регистра) или иной символ во введённой строке.

Пример
Ввод:
Длинношеееед
Вывод:
4

Ответы на вопрос

Ответил petyaGavrikov
0
s = input("Bвeдитe строку:n")
s = s.upper()
k = 0
for i in range(0,len(s)):
    if s.count(s[i])>k: k = s.count(s[i])
print(k)

Пример:
Длинношеееддд
4
Новые вопросы