Информатика, вопрос задал pevat52176 , 7 лет назад

Помогите пж. Программа получает на вход числа m и n , где m - количество строк, а n - количество столбцов матрицы. Вывести на экран матрицу размером m×n , состоящую из символов ■. Реализация должна быть выполнена с помощью вложенных циклов for.

Указание вспомните про параметр end функции print().

Пример 1:

Input: 3
3
Output: ■ ■ ■
■ ■ ■
■ ■ ■
Пример 2:

Input: 2
5
Output: ■ ■ ■ ■ ■
■ ■ ■ ■ ■

Ответы на вопрос

Ответил Fedy16
0

Ответ:

m, n = int(input()), int(input())

for height in range(m):

   for width in range(n):

       print('■', end='')

   print()

Новые вопросы