Информатика, вопрос задал Жасок , 8 лет назад

Помогите пж, не была на теме (в Паскале)

Задание 9. Написать программу.

Приложения:

Ответы на вопрос

Ответил MrZerkalka
0
Program mr_zerkalka;
uses crt;
var b,a,x:real;
begin
read(a,b);
if a>b then
x:=b*a+1;
if a=b then
x:=-10;
if a<b then
x:=(a-5)/b;
writeln('x=',x:8:2);
end.
Ответил Жасок
0
Спасибо большое, очень помогли!
Новые вопросы