Помогите пж: написать программу, которая будет суммировать все нечётные целые числа в диапозоне,который введёт поьзователь с клавиатуры.
Ответы на вопрос
Ответил iakushevas
0
Ответ:
var s,x,c,a,b:real; a,b параметры цикла. c- шаг цикла
begin
s:=0;
read (a,b,c);
x:=a;
while x<=b do begin
if x mod 2=1 then s:=s+x;
x:=x+c;
end;
write (s);
end.
Объяснение:
Ответил nafeevasafie5
0
Ответ:
нет ответа
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Информатика,
2 года назад
География,
8 лет назад