Информатика, вопрос задал sidorovatatyana21 , 2 года назад

ПОМОГИТЕ ПЖ
Информатика 9 класс
Python
Задача:
Составить программу определяющую количество разрядов в заданном числе

Ответы на вопрос

Ответил restIess
1

a = abs(int(input()))

counter = 0

while a > 0:

   counter += 1

   a //= 10

print(counter)

Либо:

a = abs(int(input()))

print(len(str(a)))

Новые вопросы