Информатика, вопрос задал zhuraalya , 9 лет назад

Помогите прошу Составить программу,позволяющую получить словесное наименования оценок 1-10 с помощью оператора варианта case

Ответы на вопрос

Ответил TaTaPmember
0
var a:integer;
begin
writeln('Введите число');
read(a);
case a of
1: writeln('Единица');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
10: writeln('Десять');
end;
end.
Новые вопросы